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iFolder Professional Edition
iFolder Quick Start

Welcome to the Novell® iFolderTM Professional Edition Quick Start. This guide covers the 

following topics:

! �Overview� on page 1

! �Installing the iFolder Client� on page 2

! �Accessing iFolder through a Web Browser� on page 4

! �Using iFolder� on page 5

! �Tips and tricks for Synchronizing� on page 6

! �Frequently Asked Questions� on page 8

OVERVIEW

Novell iFolder lets you access your files from anywhere, at any time. It no longer matters where 

you are; iFolder lets you open and use any local files that you�ve placed in your iFolder 

directory. 

You now have the flexibility of working on your local files, on- or offline, from your different 

computers at work, school, home�even from a computer half way around the world. All you 

need is the iFolder client or an active Internet connection. 

The iFolder client uses an Internet connection to connect to the iFolder server. You can work on 

your local files without an active Internet connection; however, when you activate your Internet 

connection, the work you have done locally is instantly sent to the iFolder server, encrypted if 

you choose, and backed up, so your files are always protected on the network and easily 

recovered if your data is lost. And later, when you move to a different location and a different 

computer, and then activate your Internet connection, your files are automatically updated to 

reflect the work you did elsewhere�with no floppies or file transfers required. So you always 

know your files are secure, accessible, and up-to-date. Your work environment now revolves 

around you, and your data is with you wherever you are.
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INSTALLING THE IFOLDER CLIENT

First, meet all the prerequisites before installing the iFolder client.

Prerequisites
" Make sure Internet Explorer (IE) 5.0 or later is installed on every computer you are 

installing the iFolder client on

" (Windows* 95 computers only) Install Windows Socket 2 Update for Microsoft* Windows 95

To download the Windows Socket 2 Update, go to the Microsoft download site (http://
www.microsoft.com/windows95/downloads/contents/wuadmintools/
s_wunetworkingtools/w95sockets2/default.asp).

When you have met all the prerequisites, you are ready to install the iFolder client. Continue 

with the next section, �Installing the iFolder Client� on page 2.

Installing the iFolder Client
Install the Novell iFolder client on every computer that you regularly use. 

1 From a browser, go to the iFolder Web site (get this from your network administrator) and 
download the iFolder client (IFOLDERCLIENT.EXE) to a temporary directory.

2 Go to the temporary directory, double-click IFOLDERCLIENT.EXE, and then follow the 
onscreen instructions.

3 When the installation is complete, do one of the following:

! If you are running Windows NT*/2000/XP, reboot your computer. 

! If you are running Windows 95/98/ME, check the Start iFolder check box.

4 Click Continue after reading the short introductory message to iFolder.

5 Enter your network User ID and password.

The first time you log in to the iFolder server, an account is created for you on the iFolder 
server. 

5a (Conditional) If you need to connect to a proxy server, click Set Proxy, enter the IP 
address or DNS name and the port of your proxy iFolder server, and then click OK. 

In an enterprise that uses the Internet, a proxy server acts as an intermediary between 
you and the Internet so that the enterprise is kept secure. To you, the proxy server is 
invisible; all Internet requests and returned responses appear to be directly with the 
Internet server you are querying. However, the proxy is not quite invisible; its IP 
address has to be specified as a configuration in the browser or, in this case, when 
logging in to the iFolder server.

5b (Optional) If you want to have a shortcut to your iFolder directory on your desktop, 
leave the shortcut check box checked.
2
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6 Click the Login button. 

7 Select the area on your hard drive where you want to create your iFolder directory and store 
your iFolder files, and then click OK.

The default location for Windows NT/2000/XP is C:\Documents and Settings\username\
My Documents\iFolder\user ID\Home. For Windows 95/98/ME, the default location is C:\My 
Documents\iFolder\userid\Home. 

SELECTING A NEW LOCATION (OPTIONAL)

If you want to change the default location, click Browse and select a new location.

IMPORTANT: The location path, including the drive letter and backslash (\) characters, 
cannot exceed 259 characters. Also, please note that the path that you enter or the path 
that you browse to will be the exact location of your ifolder files. 

If you move the location of your iFolder files, you should manually copy your iFolder files 
from the old location to the new location. If this is the first time you are logging in to this 
server, you must copying the files to the new location so that these files can be synchronized 
with the iFolder server. If you already have an account on the server, copying the files to the 
new location will simply prevent the iFolder server from downloading all your files from the 
server to your computer, which, depending on your Internet connection and file sizes, might 
initiate a lengthy download. 

8 Decide whether you want to 

! Enable automatic login at startup. This means that the iFolder client will automatically 
log in to the iFolder server every time you reboot your computer or reactivate your 
Internet connection. This login process is transparent; you will never see a login box.

! Encrypt your iFolder files. If you enable encryption, your files are not stored encrypted 
on your computer; however, your data is encrypted as it travels across the wire and it 
is also stored on the iFolder server in its encrypted form.

9 (Conditional) If you chose to encrypt your iFolder files in Step 8, enter your pass phrase, 
confirm it, and then enter a hint that will help you remember your pass phrase if you forget 
it. Otherwise, skip this step; you are done with the iFolder installation.

The pass phrase is used to create the encryption keys that are used when files are uploaded 
or downloaded between your computer and the iFolder server. Encrypting your data as it 
travels across the wire to the iFolder server prevents your files from being accessed by 
someone other than you. Although your files are not stored encrypted on your computer, 
they are stored encrypted on the iFolder server. 

If you forget your pass phrase, your network administrator can recover it for you only if you 
check the Pass Phrase Recovery check box in Step 10.

HINT: If you don�t want iFolder to prompt you for your pass phrase every time you log in to 
the iFolder server, check the Remember Pass Phrase check box.
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You can disable these features later by double-clicking the iFolder icon in the system tray 
and then clicking Account Information > Preferences and unchecking Remember Password 
or Remember Pass Phrase.

10 (Conditional) If you chose to encrypt your iFolder files in Step 8, decide whether you want 
to allow your network administrator to recover your pass phrase for you in the event that 
you forget it. 

After you log in to the Novell iFolder server, a directory is automatically created on the server; a 

directory is also automatically created on your local hard drive in the location that you specified 

during the iFolder installation. This directory is where you will keep all the files that you want to 

share among your multiple computers.

If you chose to place a shortcut on your desktop, double-clicking this shortcut will take you 

directly to your local iFolder directory. If you did not place a shortcut on your desktop, right-

click the iFolder icon in the system tray and select Open iFolder to access your iFolder directory. 

To learn more about the tasks included in the iFolder icon system tray menu, see �Using iFolder� 

on page 5. 

ACCESSING IFOLDER THROUGH A WEB BROWSER

With Novell iFolder, you can get to your files from any computer that has Internet access. This 

means that from a browser you can see all of your iFolder files that are located on the iFolder 

server, access them, and make changes to them�even from your pocket PC devices (such as 

iPAQ*).

When you access your iFolder files through a browser, you can download only the files that you 

need instead of the whole directory. However, there is no automatic synchronization of changes 

to the iFolder server, as with the iFolder client. When you use a browser, you must manually 

download and save files to your desktop, work on them, and then upload the files to the Folder 

server. After the files have been uploaded to the iFolder server, the changes will be downloaded 

to your other computers. If you are working on a computer that is not yours, delete the files that 

you worked on from the location where you saved them on the hard drive; otherwise, someone 

could access them after you are gone.

To access your iFolder files through a Web browser, do the following:

1 Right-click the iFolder icon in the system try and then click iFolder Website.

2 Do one of the following:

! Click Login to access your local iFolder directory via the Java* applet.

In order to see your iFolder files through the Java Applet, you will need to have Java 
installed on your computer. If you do not, click the Login button to access your files 
through HTML. 
4
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! Click Login (PDA) to access your local iFolder directory via HTML access (for PDA devices 
such as Palm Pilots, etc.).

IMPORTANT: iFolder supports only IE and Netscape* browsers. Netscape 6 or later is 
not supported with this release of iFolder; we recommend using Netscape 4.78 or IE 5 
or later.

3 Enter your username, password, and pass phrase (if required), and then click Connect.

NOTE: The IP address of your iFolder server should already be filled in for you.

After you are logged in, you will see your iFolder files. They appear in a directory structure 
similar to what you would see in Windows Explorer. To expand the folder and view the files, 
double-click the Home folder.

When downloading or uploading iFolder files from a browser, do not click any of the links on 
the current page; otherwise, the file transfer will be interrupted. If you want to go to 
another Web site while downloading or uploading files, open another browser window.

USING IFOLDER

There are a few important tasks associated with your iFolder files. By right-clicking the iFolder 

icon that appears in the system tray of your workstation, you can do the following.

Log In and Log Out
To log in, right-click the iFolder icon in your system tray and then click Login. To log out, right-

click the iFolder icon and then click Logout.

Change Your Synchronization Preferences
The iFolder client lets you specify how often you want the changes that you�ve made to your 

personal iFolder files uploaded to the iFolder server. To set these parameters, right-click the 

iFolder icon in your system tray and then click Account Information > Preferences. To implement 

the changes, click Apply. 

Synchronize Your Files
You can instantly synchronize your files by right-clicking the iFolder icon and then clicking Sync 

Now.

View Synchronization Activity
Double-click the iFolder icon in your system tray and then click View Activity. The View Activity 

screen captures all the activity occurring between your iFolder server and your iFolder client.
July 26, 2002
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View Your Account Information
The Account Information screen shows information about your iFolder files, such as how much 

space is being used on the iFolder server and the number of files that must be uploaded to the 

iFolder server. To view this information, double-click the iFolder icon in the system try and then 

click Account Information.

Restore Overwritten Files from the Conflict Bin
The iFolder client has a feature called the Conflict Bin. The following scenario illustrates how 

the Conflict Bin works.

Suppose that you have the iFolder client installed on two computers: computer A and computer 

B. At some point in the day, you disconnect both of these computers from the network and 

continue to work from both computers offline. While you are working, you make a change to one 

of your iFolder files on computer A and then, later in the day, using computer B, you make a 

different change to that same file. You now decide to work online, so you reconnect computer B 

and then computer A to the network in order to synchronize your changes to the iFolder server. 

When you reconnect computer B to the network, its change is uploaded to the iFolder server. 

However, when you reconnect computer A to the network, it also uploads its change to the 

iFolder server, overwriting the newer change that you made on computer B. To prevent data 

loss, iFolder saves the overwritten file to the Conflict Bin of the computer that had a local copy 

of the file that was overwritten. In this case, the overwritten file would be in the Conflict Bin of 

computer B.

You can access the Conflict Bin by right-clicking the iFolder icon located in the system tray. The 

Conflict Bin holds up to 25 MB of data before it begins to permanently delete documents.

TIPS AND TRICKS FOR SYNCHRONIZING

WARNING: Do not try to synchronize your GroupWise® archive by setting a GroupWise archive 
path to the location of your iFolder directory. If you do this, the iFolder client will corrupt the 
GroupWise archieve. This happens because iFolder does not synchronize files as a set and 
GroupWise needs the files in the archive to be maintained as a set of files.

Synchronizing Your IE Favorites
To keep your Internet Explorer Favorites the same on each computer that you use, do the 

following:

HINT: For Windows NT/2000/XP computers, you need only cut the Favorites folder from the its 
current location (C:Documents and Settings/username/Favorites) and paste it into your local 
iFolder directory. For Windows 95 computers, use TWEAKUI to synchronize your IE Favorites.
6
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1 Download the freeware version of TweakUI from the CNET* Web site (http://
download.cnet.com). 

This program is used to change the location of your Favorites.

2 Locate TWEAKUI.EXE and extract the files to a directory on your hard drive. Make a note of 
this location.

3 Go to the directory where you extracted TWEAKUI.EXE, right-click TWEAKUI.INF, and then 
click Install. 

4 Go to the Control Panel and click TweakUI.

5 Click the My Computer tab.

6 From the Special Folders drop-down box, select Favorites.

7 Take note of the location of your Favorites directory and then go to Windows Explorer and 
copy the Favorites directory into your iFolder directory.

8 Change the location of the Favorites directory in TweakUI to the location of your iFolder 
directory.

That�s it! Your IE Favorites are now synchronized.

Synchronizing Your Palm Desktop Database
To keep your Palm Desktop Database the same on each computer, do the following:

1 Start your Palm Desktop program.

2 Click View > Options.

3 Change the location of your Data Directory to the location of either an iFolder directory or 
subdirectory.

4 Repeat this procedure on each of your personal computers.

That�s it! Your Palm Desktop is now synchronized.

Synchronizing with Lotus Notes
To synchronize with Lotus Notes, do the following:

1 Add the following three lines to the NOTES.INI file:

NAMES=c:\Documents and Settings\username\My Documents\ifolder\username\
home\names.nsf

KEYFILENAME=c:\Documents and Settings\username\My Documents\ifolder\username\
home\username.id

DESKTOP5=c:\Documents and Settings\username\My Documents\ifolder\username\
home\desktop5.dsk
July 26, 2002
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2 Copy the NOTES.INI, NAMES.NSF, DESKTOP5.DSK, and username.id files to your iFolder 
directory.

3 Modify the shortcut that is used to start Notes. 

In the Target field, enter 

c:\notes.exe =c:\docume~1\username\mydoc~1\ifolder\username\

home\notes.ini

That�s it! Your Lotus Notes is now synchronized with your iFolder data.

FREQUENTLY ASKED QUESTIONS

! What should I do if I get a -107 login error? This error means that you are having problems 
connecting to the Internet. Make sure that you can access the Internet by launching a 
browser before you log in. If you have an active Internet connection but are still getting this 
error, contact your network administrator. 

! What should I do if I try to log in but get an error message about an unauthorized 
account? Contact your network administrator. Your iFolder account has not yet been 
enabled.

! Are my files encrypted on my local computer? No, your data is encrypted only when it 
travels across the wire and when it is stored on the iFolder server. 

! Can I share my iFolder account with other iFolder users? No. Your iFolder files can be 
accessed only with your unique network ID, password, and pass phrase. However, sharing will 
be available in a future release of this product.

! What should I do if I forget my pass phrase? If you forget your pass phrase, contact your 
network administrator; he can recover it for you if you gave him permission to do so during 
the iFolder client installation.

! What if I run out of disk space? If your iFolder account is running out of disk space, contact 
your network administrator to assign you more.

! What if I change the location of my iFolder directory�do I also have to move my files? 
Yes. If you change the location of your iFolder directory, you need to manually move your 
iFolder files to the new location. For instructions, right-click the iFolder icon in the system 
tray and then click Help > Changing Your Local iFolder Directory.

! Can I move the location of my iFolder directory after I have installed or upgraded the 
iFolder client? Yes. To do this, log in to the iFolder client, right-click the iFolder icon in the 
system tray, and then click Account Information > File > Set iFolder Location. 

You will then be logged out and prompted for the new location. Next, before you log back 
in, move your iFolder files to the new location. This will prevent iFolder from downloading 
your entire account to the new location.

Copyright © 2002 Novell, Inc. All rights reserved. No part of this publication may be reproduced, photocopied, stored on a retrieval system, 
or transmitted without the express written consent of the publisher. Novell and GroupWise are registered trademarks of Novell, Inc. in the 
United States and other countries. Novell iFolder is a trademark of Novell, Inc. All third-party products are the property of their respective 
owners. A trademark symbol (®, TM, etc.) denotes a Novell trademark; an asterisk (*) denotes a third-party trademark.
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